Significant slowdowns sitewide

Incident Report for Flight Schedule Pro

Resolved

All metrics have returned to normal.
Posted Sep 11, 2023 - 10:43 CDT

Monitoring

We removed unresponsive instance from load balancer and are watching the traffic.
Posted Sep 11, 2023 - 10:40 CDT

Investigating

We are currently experience significant slowdowns in our backend infrastructure. We are investigating.
Posted Sep 11, 2023 - 10:10 CDT
This incident affected: Scheduling Hub, Training Hub, Maintenance Hub, and Reporting Hub.