Connectivity issues
Incident Report for Flight Schedule Pro
Resolved
One of our internal load balancers was a target of a distributed denial of services attack. The internal systems caught the increase in traffic and neutralized the the attack by blocking the offending traffic. We will continue to monitor the traffic and provide any updates and necessary.
Posted Sep 15, 2020 - 14:06 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 15, 2020 - 13:40 CDT
Update
We are continuing to investigate this issue.
Posted Sep 15, 2020 - 13:33 CDT
Investigating
We are currently investigating some connectivity issues effecting the usage of Flight Schedule Pro
Posted Sep 15, 2020 - 13:32 CDT
This incident affected: Scheduling Hub, Training Hub and Billing Hub (Merchant Services (Credit Card Processing), Billing & POS).