System slowness and billing hub errors
Incident Report for Flight Schedule Pro
Resolved
This incident has been resolved.
Posted Jun 29, 2020 - 12:19 CDT
Update
The servers are experiencing more than normal traffic right now as everyone gets caught up on their morning tasks. The system will be a little sluggish until this passes. We're actively monitoring the situation and will post updates as necessary.
Posted Jun 29, 2020 - 12:03 CDT
Monitoring
Servers have completed cycle. Site is fully operational.
Posted Jun 29, 2020 - 10:56 CDT
Update
Server restart in progress...
Posted Jun 29, 2020 - 10:49 CDT
Update
We will be restarting multiple servers. This will cause 5 - 10 minutes of downtime.
Posted Jun 29, 2020 - 10:48 CDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 29, 2020 - 10:28 CDT
Identified
At 9:00 am CST three database indexes were added to improve billing hub speed. The system experienced unexpected slowness and errors during this operation. The team is currently rolling back these changes. As of right now, the main impact has been minor system slowness and billing hub errors related to invoice operations.
Posted Jun 29, 2020 - 10:28 CDT
This incident affected: Scheduling Hub and Billing Hub (Billing & POS).