Connectivity issues with upstream data partner
Incident Report for Flight Schedule Pro
Resolved
This issue has been resolved.
Posted Apr 01, 2021 - 20:09 CDT
Monitoring
Microsoft has reported that they have mitigated the issues affecting MS Azure. We will continue to monitor the performance of Flight Schedule Pro and Update as necessary.

status2.azure.com/en-us/status
Posted Apr 01, 2021 - 17:58 CDT
Identified
Flight Schedule Pro Is currently being affected by issues with Microsoft Azure
https://status2.azure.com/en-us/status
Posted Apr 01, 2021 - 16:59 CDT
This incident affected: Scheduling Hub, Training Hub and Billing Hub (Merchant Services (Credit Card Processing), Billing & POS).